motionbased issues?

bonefishjake

Strong like bull, smart like tractor
Team MTBNJ Halter's
anyone else out there having motionbased issues lately? is it the weather...as it's good and people are uploading a lot right now? this is my first year with it so i'm all n00b'd out. any thoughts?
 

ArmyOfNone

Well-Known Member
i have had problems uploading workouts at certain times of the day. I guess they get soo loaded up that we suffer from it. But a few hours later, no problem.

I have to fix my training center however, some files were corrupted and its not uploading/downloading anything.
 

bonefishjake

Strong like bull, smart like tractor
Team MTBNJ Halter's
i have had problems uploading workouts at certain times of the day. I guess they get soo loaded up that we suffer from it. But a few hours later, no problem.

I have to fix my training center however, some files were corrupted and its not uploading/downloading anything.

i've tried a bunch since i got home. i can't imagine that there are a ton of dudes like me (or you for that matter) that can ride more or less when they want.

no uploading to your training center? how'd the files get corrupted? any idea? ride by a military installation ala sean?
 

ArmyOfNone

Well-Known Member
i have no freakin clue. I got this error message and i emailed garmin and thats what they said. I have just been to lazy to fix it. Really strange tho.
 

bonefishjake

Strong like bull, smart like tractor
Team MTBNJ Halter's
how the hell do you respond to my posts .3 milliseconds after i hit submit reply. you are truly a ninja master.
 

Mike679

Active Member
I had a similar problem w/ Motion Based after a ride that I did on Saturday. Got an error message and then the GPS unit froze up completely. Wouldn't charge, wouldn't turn on, nuthin'. Did a hard reset and all was well. Except for my maximum speed of 68.1 mph or something like that. The unit was in my jacket pocket, so maybe that had something to do with the strange speed or maybe I went past something that messed it up.

Motion Based does some funky things with data sometimes, because Training Center seemed to have the maximum speed for that particular ride a bit more accurate (38.7 mph). I've only really seen this issue when riding on the road, but again I don't have a mount on the bike I ride on the road (calling it a "road bike" would be inappropriate), so I'm thinking Motion Based is calculating some correction when the satellite signal is interrupted from bouncing around in my pocket.
 
Top